Jump to content

Custom Search



Welcome to Ford Fusion Energi Forum


Sign In  Log in with Facebook

Create Account
Welcome to the Ford Fusion Energi Forum. You must register to create topics or post in our community, but don't worry this is a simple free process that requires minimal information for you to signup. Be apart of the Ford Fusion Energi Forum by signing in or creating an account.
  • Start new topics and reply to others
  • Subscribe to topics and forums to get email updates
  • Get your own profile page and make new friends
  • Send personal messages to other members
  • Create a photo album, post images and more. . .
Click here to create an account now
 
Guest Message by DevFuse

Love your Fusion Energi? Register it in the official authorized Ford Energi Registry here.


Photo
- - - - -

Auto Headlamps on in Gleaming Sun


  • Please log in to reply
2 replies to this topic

#1 OFFLINE   Scooter80

Scooter80

    New Member

  • Fusion Energi Member
  • 140 posts
  • Region:U.S. Great Lakes
  • LocationChicago
  • Current Vehicle:'06 Audi A6 4.2L Quattro, '13 Fusion Energi TTM

Posted 22 July 2013 - 12:38 PM

I think I must be having an issue with my autolamp sensor.

 

It is okay for a bit after I pull out of the garage i.e. lights are off as they should be.  But then after our first errand and having parked in a parking lot in the stifling heat and bright sun, the autolamps came on with the car.  Could not get them to turn off except by turning the dial to off.  Continued throughout the day of errands.  Wife (whom normally drives the car daily) has reported the problem persists, though also sometimes does not present itself at all. When the issue is present it requires you to turn off the lights manually since it will dramatically reduce the visibility of the screens when the lights are on mid-day! 

 

I am thinking the heat on the expansive dash might be affecting the light sensor in the little bubble there.

 

Anyone else?

 

Might be a service visit soon to address this, auto window, and the "trunk laziness" TSB.


Model: Bordeaux Reserve 2013 Ti Energi
Date Ordered: 2/19/13
VIN Available: 3FA6P0SU6DR240946
Actual Build Date: 2/9/13
Estimated Delivery Date: 3/5/13, now 3/14/13
Actual Delivery Date: 3/16/13
State: IL








Lose this advertisement by becoming a member. Click here to create a free account.


#2 OFFLINE   GregKet1

GregKet1

    New Member

  • Fusion Energi Member
  • 54 posts
  • Region:U.S. Pacific Coast
  • LocationSF Bay Area
  • Current Vehicle:2013 Fusion Energi Titanium in Ruby Red

Posted 28 July 2013 - 08:57 AM

I had this once. But I realized that my gps stand had covered the sensor. As soon as i moved it the lights turned off.
Do you have anything on the center area of your dash over the grill area?

#3 OFFLINE   Scooter80

Scooter80

    New Member

  • Fusion Energi Member
  • 140 posts
  • Region:U.S. Great Lakes
  • LocationChicago
  • Current Vehicle:'06 Audi A6 4.2L Quattro, '13 Fusion Energi TTM

Posted 28 July 2013 - 01:55 PM

Nope, nothing covering that sensor or even on the dash.


Model: Bordeaux Reserve 2013 Ti Energi
Date Ordered: 2/19/13
VIN Available: 3FA6P0SU6DR240946
Actual Build Date: 2/9/13
Estimated Delivery Date: 3/5/13, now 3/14/13
Actual Delivery Date: 3/16/13
State: IL








0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

Privacy Policy Terms of Service ·