Jump to content

Custom Search



Welcome to Ford Fusion Energi Forum


Sign In  Log in with Facebook

Create Account
Welcome to the Ford Fusion Energi Forum. You must register to create topics or post in our community, but don't worry this is a simple free process that requires minimal information for you to signup. Be apart of the Ford Fusion Energi Forum by signing in or creating an account.
  • Start new topics and reply to others
  • Subscribe to topics and forums to get email updates
  • Get your own profile page and make new friends
  • Send personal messages to other members
  • Create a photo album, post images and more. . .
Click here to create an account now
 
Guest Message by DevFuse

Love your Fusion Energi? Register it in the official authorized Ford Energi Registry here.


Photo
- - - - -

MyFordMobile


  • Please log in to reply
4 replies to this topic

#1 OFFLINE   beaacon

beaacon

    New Member

  • Fusion Energi Member
  • 3 posts
  • Region:U.S. Northeast
  • LocationNY
  • Current Vehicle:Fusion Energi
  • My Fusion's Year:2013

Posted 14 July 2017 - 03:35 AM

2015 with new modem installed last November, have been unable to connect for over a week now either by PC or App on phone. Anyone else experiencing issues?










Lose this advertisement by becoming a member. Click here to create a free account.


#2 OFFLINE   murphy

murphy

    Energi Member

  • Moderators
  • PipPip
  • 1,846 posts
  • Region:U.S. Northeast
  • LocationPennsylvania
  • Current Vehicle:2013 Fusion Energi Titanium
  • My Fusion's Year:2013

Posted 14 July 2017 - 06:30 AM

2015 with new modem installed last November, have been unable to connect for over a week now either by PC or App on phone. Anyone else experiencing issues?

PC and app on phone both work fine for me.



#3 OFFLINE   kbailey990

kbailey990

    New Member

  • Fusion Energi Member
  • 1 posts
  • Region:Decline
  • LocationFlorida
  • Current Vehicle:FFE Platinum
  • My Fusion's Year:2017

Posted 19 July 2017 - 10:47 AM

I'm having the same problem as Beaacon...

I have a 17 Energi, and MyFordMobile stopped updating on July 14th.  I get a message that says "update failed"  

I can't remote start, lock, or unlock since July 14th either.  

Any ideas?



#4 OFFLINE   muzicman61

muzicman61

    New Member

  • Fusion Energi Member
  • 61 posts
  • Region:U.S. Great Lakes
  • LocationPeoria, IL
  • Current Vehicle:Fusion Titanium Energi
  • My Fusion's Year:2017

Posted 20 July 2017 - 01:20 PM

No problems here with MFM and 2017 FFTE.  however FordPass has given me a few server errors this week.


641076.png

#5 OFFLINE   mikenmar

mikenmar

    New Member

  • Fusion Energi Member
  • 90 posts
  • Region:U.S. Pacific Coast
  • LocationSF Bay Area
  • Current Vehicle:Energi Titanium

Posted 06 November 2017 - 07:15 PM

My Ford Mobile is broken for me too.  I can't connect to the car at all.










0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

Privacy Policy Terms of Service ·