Jump to content

Custom Search



Welcome to Ford Fusion Energi Forum


Sign In  Log in with Facebook

Create Account
Welcome to the Ford Fusion Energi Forum. You must register to create topics or post in our community, but don't worry this is a simple free process that requires minimal information for you to signup. Be apart of the Ford Fusion Energi Forum by signing in or creating an account.
  • Start new topics and reply to others
  • Subscribe to topics and forums to get email updates
  • Get your own profile page and make new friends
  • Send personal messages to other members
  • Create a photo album, post images and more. . .
Click here to create an account now
 
Guest Message by DevFuse

Love your Fusion Energi? Register it in the official authorized Ford Energi Registry here.


Photo

  • Please log in to reply
1 reply to this topic

#1 OFFLINE   716soldier

716soldier

    New Member

  • Fusion Energi Member
  • 9 posts
  • Region:Central America
  • LocationTexas
  • Current Vehicle:2014 Ford Fusion Titanium
  • My Fusion's Year:2014

Posted 30 October 2017 - 02:36 PM

Hello i have a 2014 Ford Fusion Titanium
It's has 154,000 miles. I had the same problem about 8 months ago. The dealer fixed it under warranty but recently the same problems have started again.
I hear a humming/grinding sound in the gas tank and eventually the engine will stop or sputter like it's starving for gas.
Then when I put gas in it and try to start it will take awhile before it catches and run without cutting off.
Does anyone have a solution to this? I saw videos on this so I guess it happens to this model. I dont want to keep putting money in and it never resolve the problem.
Thanks








Lose this advertisement by becoming a member. Click here to create a free account.


#2 OFFLINE   jsamp

jsamp

    New Member

  • Fusion Energi Member
  • 151 posts
  • Region:U.S. Pacific Coast
  • LocationCA
  • Current Vehicle:Fusion Energi SE, Escape Hybrid
  • My Fusion's Year:2015

Posted 31 October 2017 - 09:20 AM

Sounds to me like the humming/grinding is the in-tank electric fuel pump.  Sounds like it's losing it's prime like it may have a leak within the pump.  Other than replacing the pump, I'm not sure what to recommend.  Here is the part:

 

https://www.oemfordp...WN0cmljLWdhcw==











Also tagged with one or more of these keywords: Humming noise grinding noise, Gas flow interrupted, Car shutting off, Hard to start after getting g, Smiley smell is gas tank, Loud noise coming from gas ta

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

Privacy Policy Terms of Service ·