Jump to content

Custom Search



Welcome to Ford Fusion Energi Forum


Sign In  Log in with Facebook

Create Account
Welcome to the Ford Fusion Energi Forum. You must register to create topics or post in our community, but don't worry this is a simple free process that requires minimal information for you to signup. Be apart of the Ford Fusion Energi Forum by signing in or creating an account.
  • Start new topics and reply to others
  • Subscribe to topics and forums to get email updates
  • Get your own profile page and make new friends
  • Send personal messages to other members
  • Create a photo album, post images and more. . .
Click here to create an account now
 
Guest Message by DevFuse

Love your Fusion Energi? Register it in the official authorized Ford Energi Registry here.


Photo
- - - - -

Stop Safely Now - P0726:62-28


  • Please log in to reply
5 replies to this topic

#1 OFFLINE   expresspotato

expresspotato

    New Member

  • Fusion Energi Member
  • 92 posts
  • Region:Canada Atlantic Provinces
  • LocationToronto
  • Current Vehicle:2013 Ford Fusion Hybrid
  • My Fusion's Year:Decline

Posted 02 January 2018 - 06:33 PM

Hi all,

Been loving my 2015 Fusion Energi until today. My boyfriend was driving the car today and it threw the dreaded Stop Safely Now message. This has happened once to me before when I ran out of gas.

 

This time there is P0726:62-28 present in the SOBDMC along with P1A0C:00:28.
 

According to For Scan Lite, the first is 'Engine Speed Input Circuit Range / Performance' and the second is 'Hybrid Powertrain Control Module - Engine Disabled'.

Does anyone know where this sensor is, or if this repair would be covered by the powertrain / hybrid warranty? Got about 66,000 KM on it so BTB is gone.










Lose this advertisement by becoming a member. Click here to create a free account.


#2 OFFLINE   10talentss

10talentss

    New Member

  • Fusion Energi Member
  • 1 posts
  • Region:U.S. Pacific Coast
  • LocationMenifee, CA
  • Current Vehicle:Fusion Energi SE Luxury
  • My Fusion's Year:2014

Posted 13 January 2018 - 12:00 PM

I had the same thing happen to my 2014 Energi SE Luxery. It had a check engine light on that was an O2 sensor verified by my mechanic. The Safe to Stop happened 4 days after that. Pulled car into parking lot shut it off would not restart. Left it off for 5 minutes it restarted and did not return. Took it to ford this week for O2 sensors, which are covered by the Hybrid warranty, but no other issues or incidents. My dealer did not see it in the codes because my Safe Stop warning cleared from the codes because of the 2 week delay to dealer for appointment.



#3 OFFLINE   Fitzhome79

Fitzhome79

    New Member

  • Fusion Energi Member
  • 3 posts
  • Region:Decline
  • LocationChicago
  • Current Vehicle:2015 Fusion Energi
  • My Fusion's Year:2015

Posted 10 June 2018 - 06:03 AM

It seems we have the same issue. No dealers are open and am wondering if any one was able to find away to get the care started. As much as this thing is a rolling computer I have not been able to find a post anywhere describing a factory reset button that clears the issues.

I triggered this by sitting down the car prior to putting it in park (I think) and now it refuses to start. Many who have posted that letting it sit an the issues will go away or shutting off and opening the door closing and trying again and the issue resolved ....not for us. From what else I have read the dealerships are pretty useless to. They have no idea how to fix it.

Also I cannot even roll it back in my driveway (nose is in road). Only had the car for a few weeks. Any help would be most appropriated..

#4 OFFLINE   murphy

murphy

    Energi Member

  • Moderators
  • PipPip
  • 2,031 posts
  • Region:U.S. Northeast
  • LocationPennsylvania
  • Current Vehicle:2013 Fusion Energi Titanium
  • My Fusion's Year:2013

Posted 10 June 2018 - 09:33 AM

The car must be in Park to start it.  If the 12 volt battery is ok, put your foot on the brake pedal and shift it into Park.

 

You can reset the car by disconnecting the negative 12 volt battery cable for 5 minutes.  The engine will have to relearn its operating parameters but that is automatic.


  • Fitzhome79 likes this

#5 OFFLINE   Fitzhome79

Fitzhome79

    New Member

  • Fusion Energi Member
  • 3 posts
  • Region:Decline
  • LocationChicago
  • Current Vehicle:2015 Fusion Energi
  • My Fusion's Year:2015

Posted 10 June 2018 - 10:12 AM

Murphy,

Thanks! Trying this now! Will post if it works for me. Fingers axed.

#6 OFFLINE   Fitzhome79

Fitzhome79

    New Member

  • Fusion Energi Member
  • 3 posts
  • Region:Decline
  • LocationChicago
  • Current Vehicle:2015 Fusion Energi
  • My Fusion's Year:2015

Posted 10 June 2018 - 11:04 AM

No luck. Battery was disconnected but this is not going away








0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

Privacy Policy Terms of Service ·