Jump to content

Custom Search



Welcome to Ford Fusion Energi Forum


Sign In  Log in with Facebook

Create Account
Welcome to the Ford Fusion Energi Forum. You must register to create topics or post in our community, but don't worry this is a simple free process that requires minimal information for you to signup. Be apart of the Ford Fusion Energi Forum by signing in or creating an account.
  • Start new topics and reply to others
  • Subscribe to topics and forums to get email updates
  • Get your own profile page and make new friends
  • Send personal messages to other members
  • Create a photo album, post images and more. . .
Click here to create an account now
 
Guest Message by DevFuse

Love your Fusion Energi? Register it in the official authorized Ford Energi Registry here.


Photo
- - - - -

No EV mode today


  • Please log in to reply
23 replies to this topic

#21 OFFLINE   openair

openair

    New Member

  • Fusion Energi Member
  • 485 posts
  • Region:Decline
  • LocationOntario
  • Current Vehicle:2014 fusion energi
  • My Fusion's Year:2014

Posted 20 January 2018 - 03:11 PM

My ICE came on 100% of the time for 3 days. No matter if I had 100 % charge or not. Thats why i'm thinking they didn't reset my oil change interval. Now its operating like it should be; ICE when needed when its cold like it still is here by the Great Lakes, but mostly EV mode. 

 

100% of the time doesn't say much.  If it came on 100% of the time of 5 km of all city driving that is meaningless.  The oil maintence mode is to remove moisture built up in the oil.  You need to drive the vehicle in EV later at highway speeds for 15+ minutes to get the engine warm enough to boil all the moisture out if you're seeing the low use message.


Edited by openair, 20 January 2018 - 03:30 PM.









Lose this advertisement by becoming a member. Click here to create a free account.


#22 OFFLINE   4cylinder

4cylinder

    New Member

  • Fusion Energi Member
  • 107 posts
  • Region:U.S. Great Lakes
  • LocationMetro Detroit
  • Current Vehicle:2017 Energi Titanium
  • My Fusion's Year:2017

Posted 21 January 2018 - 10:22 AM

Got the Oil Maintenance Mode message on my way home from visiting the cousins.  It's a 10 mile cruise... was not enough time to get it back out of that mode.  So, the ICE will come back on again when I drive it next, and I will intentionally lengthen my commute to a good 30 minute ride until it comes out of it on its own.

 

I make this commute once a week, but the rest of the time I drive just to work once a week which is 5 miles one way (work from home the other 4 days), and to local grocery stores, restaurants, etc.  With it being so cold, the ICE would come on, but wouldn't stay at operating temperature, which is why OMM exists.  Rides to the parents' is 8 miles.  But even with those moderately extended commutes, the car still boots me in OMM usually once or twice a winter season.

 

But if you choose to defeat it, that's all up to you.

 

Definitely not going to defeat it again haha. The first (and only) time I did it was because I didn't understand what was going on, as the 2017 models don't explicitly say "oil maintenance" in the on-screen messages anymore, which is annoying.



#23 OFFLINE   Russael

Russael

    Energi Member

  • Fusion Energi Member
  • 1,428 posts
  • Region:U.S. Great Lakes
  • LocationMichigan
  • Current Vehicle:1999 EB 4x4 Expedition, 2013 Fusion Energi Titanium
  • My Fusion's Year:2013

Posted 21 January 2018 - 11:06 AM

The comment about defeating it was more of a general statement. :)  My car did come out of OMM after being out and about for 30 minutes... plus it was somewhere in the 40s yesterday.

 

While the car was in OMM, I decided to have just a little fun and stomped on it a few times... thing takes off pretty quick.  It makes me scratch my head over those who want even more power, but to each their own.  Driving fast is too expensive (especially if you see red and blue in your rear view).


  • 4cylinder likes this

I am The White Fury in Region 5 on MyFord Mobile.


#24 OFFLINE   4cylinder

4cylinder

    New Member

  • Fusion Energi Member
  • 107 posts
  • Region:U.S. Great Lakes
  • LocationMetro Detroit
  • Current Vehicle:2017 Energi Titanium
  • My Fusion's Year:2017

Posted 05 February 2018 - 05:55 PM

This just happened to me again today, and I followed the advice in this thread and made sure to keep the car on for at least 30 minutes.

 

The trip home from the barber's (all suburban roads, max speed 50 mph) took 25 minutes, so when I got home I just idled in the garage (with the door open of course). At the 5 minute mark, I got nervous since the car still didn't shut off the engine, but at the 7 minute mark, it did! I was then able to change EV modes with the button behind the shifter.

 

In total it took 32 minutes for the car to come out of the "invisible oil maintenance mode". I wonder if it would have taken less time if the car were in motion the whole time, rather than idling for a part of it.

 

Anyway, I am still annoyed that the car does not use any visuals to tell me that oil maintenance mode is on, or instruct me to run the car for 30 continuous minutes. That is a bewildering omission considering many first-time PHEV owners (like me) are likely to be unaware of all the specifics.


Edited by 4cylinder, 06 February 2018 - 09:12 AM.









0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

Privacy Policy Terms of Service ·