Jump to content

Custom Search



Welcome to Ford Fusion Energi Forum


Sign In  Log in with Facebook

Create Account
Welcome to the Ford Fusion Energi Forum. You must register to create topics or post in our community, but don't worry this is a simple free process that requires minimal information for you to signup. Be apart of the Ford Fusion Energi Forum by signing in or creating an account.
  • Start new topics and reply to others
  • Subscribe to topics and forums to get email updates
  • Get your own profile page and make new friends
  • Send personal messages to other members
  • Create a photo album, post images and more. . .
Click here to create an account now
 
Guest Message by DevFuse

Love your Fusion Energi? Register it in the official authorized Ford Energi Registry here.


Photo
- - - - -

Global window open close stopped working


  • Please log in to reply
2 replies to this topic

#1 OFFLINE   Carnut55

Carnut55

    New Member

  • Fusion Energi Member
  • 1 posts
  • Region:Decline
  • LocationAuburn
  • Current Vehicle:Fusion
  • My Fusion's Year:2016

Posted 29 January 2018 - 06:17 PM

My global wondow feature stopped working. Windows don’t open close with holding unlock lock.








Lose this advertisement by becoming a member. Click here to create a free account.


#2 OFFLINE   murphy

murphy

    Energi Member

  • Moderators
  • PipPip
  • 1,994 posts
  • Region:U.S. Northeast
  • LocationPennsylvania
  • Current Vehicle:2013 Fusion Energi Titanium
  • My Fusion's Year:2013

Posted 29 January 2018 - 10:35 PM

If the 12 volt battery is low and the car has entered battery protection mode that is what I would expect to happen.  Running all of the window motors at the same time draws a lot of current.  Start the car and then see if it works.


  • jj2me likes this

#3 OFFLINE   Timewellspent

Timewellspent

    New Member

  • Fusion Energi Member
  • 274 posts
  • Region:U.S. Northern Plains
  • LocationMN
  • Current Vehicle:Fusion Energi
  • My Fusion's Year:2015

Posted 30 January 2018 - 06:26 AM

Make sure the feature is still on in the cars settings.  Also, you are pressing once and then pressing and holding the 2nd time correct?  Just holding on the first push won't activate the feature.


409947.png









0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

Privacy Policy Terms of Service ·