Jump to content

Custom Search



Welcome to Ford Fusion Energi Forum


Sign In  Log in with Facebook

Create Account
Welcome to the Ford Fusion Energi Forum. You must register to create topics or post in our community, but don't worry this is a simple free process that requires minimal information for you to signup. Be apart of the Ford Fusion Energi Forum by signing in or creating an account.
  • Start new topics and reply to others
  • Subscribe to topics and forums to get email updates
  • Get your own profile page and make new friends
  • Send personal messages to other members
  • Create a photo album, post images and more. . .
Click here to create an account now
 
Guest Message by DevFuse

Love your Fusion Energi? Register it in the official authorized Ford Energi Registry here.


Photo
- - - - -

Trouble with EV modes


  • Please log in to reply
2 replies to this topic

#1 OFFLINE   fused2473

fused2473

    New Member

  • Fusion Energi Member
  • 1 posts
  • Region:U.S. Northeast
  • LocationLong Island, NY
  • Current Vehicle:Fusion Energi SE
  • My Fusion's Year:2015

Posted 20 February 2018 - 09:11 PM

Hi all. I have a problem with the EV modes on my 2015 Energi. It will not let me out of Auto EV if the temperature is under 45 degrees outside. The other two modes are “X”ed out. If I heat up the cabin, it will work once it’s warm inside. This can happen even with a full charge.
Just wondering if anyone has experienced this or if anyone has any ideas what this could be. My dealership appointment with loaner vehicle isn’t for two weeks. I’m concerned it could be too warm to diagnose.








Lose this advertisement by becoming a member. Click here to create a free account.


#2 OFFLINE   jsamp

jsamp

    New Member

  • Fusion Energi Member
  • 260 posts
  • Region:U.S. Pacific Coast
  • LocationCA
  • Current Vehicle:Fusion Energi SE, Escape Hybrid
  • My Fusion's Year:2015

Posted 21 February 2018 - 11:38 AM

Although it doesn't get overly cold where I live, I've never had an issue with it.  it was 32F the other morning and I had no problem leaving in EV mode.  If I turn the defrost on it tells me it wants to engage the engine, but won't unless I accelerate too hard. 



#3 OFFLINE   bdginmo

bdginmo

    New Member

  • Fusion Energi Member
  • 226 posts
  • Region:U.S. Mississippi Valley
  • LocationSt. Louis, MO
  • Current Vehicle:Fusion Energi
  • My Fusion's Year:2015

Posted 24 February 2018 - 08:59 PM

When did this problem start?

 

Many have reported this problem being associated with another fault. For example, in my case the electric heater was faulting out and one of the symptoms was that the EV+Now and EV+Later buttons would be X'd out even with a full charge. The electric heater fault was not triggering the check engine light. I used a OBD reader to read the fault code that was stored. I took the car into the dealer and they could see the code. They did a challenge test on the electric heater and confirmed that it was bad. They replaced it I've not had the EV options lock out on me since.

 

Based on reports in this forum it could be various different root causes that are causing the EV options to get locked out so you need to take it into the dealer and have them look at it.


  • jeff_h, Timewellspent and jj2me like this
377260.png








0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

Privacy Policy Terms of Service ·