Jump to content

Custom Search



Welcome to Ford Fusion Energi Forum


Sign In  Log in with Facebook

Create Account
Welcome to the Ford Fusion Energi Forum. You must register to create topics or post in our community, but don't worry this is a simple free process that requires minimal information for you to signup. Be apart of the Ford Fusion Energi Forum by signing in or creating an account.
  • Start new topics and reply to others
  • Subscribe to topics and forums to get email updates
  • Get your own profile page and make new friends
  • Send personal messages to other members
  • Create a photo album, post images and more. . .
Click here to create an account now
 
Guest Message by DevFuse

Love your Fusion Energi? Register it in the official authorized Ford Energi Registry here.


Photo
- - - - -

"Value charge" profiles not working


  • Please log in to reply
105 replies to this topic

#101 OFFLINE   Timewellspent

Timewellspent

    New Member

  • Fusion Energi Member
  • 251 posts
  • Region:U.S. Northern Plains
  • LocationMN
  • Current Vehicle:Fusion Energi
  • My Fusion's Year:2015

Posted 29 November 2017 - 11:28 AM

Yes, mine is still working correctly since my post back in August.


409947.png









Lose this advertisement by becoming a member. Click here to create a free account.


#102 OFFLINE   zippoking

zippoking

    New Member

  • Fusion Energi Member
  • 25 posts
  • Region:U.S. Great Lakes
  • LocationUnited States
  • Current Vehicle:Fusion Energi
  • My Fusion's Year:2014

Posted 30 November 2017 - 04:30 AM

On second thought, maybe I tricked myself into thinking it works

#103 OFFLINE   Blastphemy

Blastphemy

    New Member

  • Fusion Energi Member
  • 164 posts
  • Region:U.S. Pacific Coast
  • LocationMontana
  • Current Vehicle:Ford Fusion Energi Titanium
  • My Fusion's Year:2015

Posted 30 November 2017 - 10:12 AM

Mine still doesn't work. Can't wait to give this leased car back to Ford and tell them to bite me when they try to sell me another one of their cars.



#104 OFFLINE   timmywu

timmywu

    New Member

  • Fusion Energi Member
  • 1 posts
  • Region:U.S. Mountain
  • LocationHome
  • Current Vehicle:2013 Fusion Energi
  • My Fusion's Year:2013

Posted 13 February 2018 - 08:31 AM

Yes, mine is still working correctly since my post back in August.

I've done Master reset and tried setting up Value charge.  It is working "kinda".  It recognizes that I am at home and applies the home profile but I have chosen the custom schedule which gives me 5 time windows.  However the 3 time windows in the middle are completely ignored.  no matter what I have tried the 3 middle time windows are ignored using custom profile times.  The default times are useless in my case.



#105 OFFLINE   muzicman61

muzicman61

    New Member

  • Fusion Energi Member
  • 87 posts
  • Region:U.S. Great Lakes
  • LocationPeoria, IL
  • Current Vehicle:Fusion Titanium Energi
  • My Fusion's Year:2017

Posted 16 February 2018 - 05:12 AM

It appears the latest update to myFord Mobile has now broken the ability to change charge settings from Charge Now to Value Charge and vice versa.  Anyone else experienced this?  I can only make the change from the vehicles setting panel.


641076.png

#106 OFFLINE   steamboatr

steamboatr

    New Member

  • Fusion Energi Member
  • 2 posts
  • Region:Decline
  • LocationKENTUCKY
  • Current Vehicle:2016 FUSION ENERGI TITANIUM
  • My Fusion's Year:2016

Posted 16 February 2018 - 09:56 AM

I setup value-charge way back before my (G2?) modem quit working.  ( i still have not had it replaced and think I may prefer having a non-connected car)  My value-charge works fine whenever I switch to it using the dashboard screen.










0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

Privacy Policy Terms of Service ·