Jump to content

Custom Search



Welcome to Ford Fusion Energi Forum


Sign In  Log in with Facebook

Create Account
Welcome to the Ford Fusion Energi Forum. You must register to create topics or post in our community, but don't worry this is a simple free process that requires minimal information for you to signup. Be apart of the Ford Fusion Energi Forum by signing in or creating an account.
  • Start new topics and reply to others
  • Subscribe to topics and forums to get email updates
  • Get your own profile page and make new friends
  • Send personal messages to other members
  • Create a photo album, post images and more. . .
Click here to create an account now
 
Guest Message by DevFuse

Love your Fusion Energi? Register it in the official authorized Ford Energi Registry here.


Photo
- - - - -

Fob Problems

keyless entry push-button start

  • Please log in to reply
46 replies to this topic

#41 OFFLINE   larryh

larryh

    Energi Member

  • Fusion Energi Member
  • 1,400 posts
  • Region:U.S. Northern Plains
  • LocationMN
  • Current Vehicle:2013 Fusion Energi Titanium

Posted 04 July 2013 - 06:59 AM

I'm sorry.  I didn't read your post carefully.  I just assumed they were cycling the power to the charger--I didn't realize it was your central A/C compressor.  My power company has the option of cycling the charger, supplying it with electricity only at night during off peak hours for a lower rate.

 

My power company also cycles my central A/C. They actually shut off the power to the compressor.  I get a $12 credit for the month.  Unfortunately, this is done during peak hours from 4 pm to 9 pm when it is most needed.  So if the house isn't cool by the time I get home, it won't get a chance to cool off until night.


Edited by larryh, 04 July 2013 - 08:31 AM.

199291.png

 

 

Tracking MPGe--not MPG.









Lose this advertisement by becoming a member. Click here to create a free account.


#42 OFFLINE   autoexpert

autoexpert

    New Member

  • Fusion Energi Member
  • 2 posts
  • Region:Australia and Oceania
  • Locationsydney
  • Current Vehicle:honda, ford
  • My Fusion's Year:None

Posted 14 November 2013 - 10:18 AM

Are you still facing key fob problems ??

 

I have goggled for you and found key fob solution. Most of delers recommend this site for key fob.

http://programkeyfob.com/



#43 OFFLINE   ChuckJ

ChuckJ

    New Member

  • Fusion Energi Member
  • 205 posts
  • Region:Decline
  • LocationTX
  • Current Vehicle:2013 Energi Titanium
  • My Fusion's Year:Decline

Posted 15 November 2013 - 04:48 AM

If you have easy entry, you could just put your fob in the center counsel and punch a couple numbers to get in.

 

ChuckJ



#44 OFFLINE   Kybuck

Kybuck

    New Member

  • Fusion Energi Member
  • 125 posts
  • Region:U.S. Pacific Coast
  • LocationCA
  • Current Vehicle:2014 Energi SE
  • My Fusion's Year:2014

Posted 04 April 2014 - 09:13 PM

I had a similar issue today... Conveniently enough, it happened at the dealer when I was picking up my car after having the TSB applied for the P2183 code issue.  They handed me the keys, and as I walked up to the car, it wouldn't unlock with the fob.  Fearing a dead battery, I manually used the key to unlock the drivers door.  The touchscreen lit up so it didn't appear to be a battery issue.  When I placed the ignition to "run" the car alarm went off and the display said "No Key Found" (as per my settings, I got the MFM text telling me the alarm was active).  After a while, the horn turned off and the hazard lights kept blinking.  Since this was in the dealer's driveway, I just walked back to the service department.  They tried a few things (including attempting a jump in case it was a battery issue), to no avail.  Eventually, they pushed it back into a service bay and had to "reprogram the key" to get it to work.  Seems completely random, because I assume they moved the car once or twice after the other TSB was applied without any issues.

 

As soon as I got home, I tried my other key, and it is still working fine.  This has me a little concerned, because if it had happened anywhere other than the dealer would have been so much worse, because I don't routinely carry both keys with me.  I'm hoping it was a one time fluke.

 

Not sure if/how it's different that what others experienced in the past, but I have an SE, not the Titanium.  So I can't just place my fob in the backup slot, because the key needs to be in the ignition for the car to move.

 

GIven the TSB is from May 2013, and my car was built in August 2013, I'd hope that it doesn't need a software update.  I don't know if that's something that can be looked up by VIN, but I also hope the dealer would have checked while it was there.


Mods and Enhancements: Nushield Triple A Touchscreen protector, DMB graphics sterling gray Ford logo overlays (front, rear, and wheels), splash guards, 1.4" stubby antenna, chrome lower grill slats, LED reverse lights, LED strip DRLs (foglight housing), Steeda hood struts, Steeda strut tower brace


#45 OFFLINE   gasnyder

gasnyder

    New Member

  • Fusion Energi Member
  • 2 posts
  • Region:U.S. Southern
  • LocationRaleigh, NC
  • Current Vehicle:2013 Fusion Ti Energi
  • My Fusion's Year:2013

Posted 07 June 2015 - 09:16 PM

Nkd

#46 OFFLINE   gasnyder

gasnyder

    New Member

  • Fusion Energi Member
  • 2 posts
  • Region:U.S. Southern
  • LocationRaleigh, NC
  • Current Vehicle:2013 Fusion Ti Energi
  • My Fusion's Year:2013

Posted 07 June 2015 - 09:17 PM

Has anyone gotten solid resolution to this issue. It's just plain annoying.

#47 OFFLINE   lonzo71

lonzo71

    New Member

  • Fusion Energi Member
  • 278 posts
  • Region:U.S. Northeast
  • LocationDC metro
  • Current Vehicle:Energi
  • My Fusion's Year:2017

Posted 02 September 2015 - 12:07 PM

no updates?










0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

Privacy Policy Terms of Service ·